Home > Error Unable > Error Unable To Install The Plesk Core 10

Error Unable To Install The Plesk Core 10

KristianM Product Expert Messages: 469 Hi, getting the following error while installing PPA: Determining the packages that need to be installed. Yes, my password is: Forgot your password? Moreover, we are going to release update for Public Preview soon and this problem will be fixed automatically. Board index » All times are UTC - 5 hours [ DST ] UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in check over here

Related 1Plesk 10 migration failure1Install Mysql 5.6.4 or greater on web server with on CentOS / openSUSE with Plesk 100How do I get Parallels Plesk to only respond to a specific Every time you try to update domain hosting settings or DNS settings, Parallels Plesk Panel stalls. Replace elements in list larger than x times the magnitude of the previous value with the mean of its neighbours If the ground's normal force cancels gravity, how does a person Search Member List Calendar Hello There, Guest!

Why does a (D)DoS attack slow down the CPU and crash a server? It's a fully up to date CentOS 5.8 x64: # cat /etc/issue CentOS release 5.8 (Final)Click to expand... How to install ClamAV antivirus on Linux / cPanel? IgorG, Jan 12, 2011 #4 br14nw Guest 0 EDIT: I found bind-libs and bind-utils on the system.

Thank you! –clayzermk1 Apr 10 '15 at 17:35 1 This was the answer that helped me. share|improve this answer answered Apr 13 '14 at 5:19 community wiki Radu Rădeanu add a comment| up vote 0 down vote First you have to edit the hostname in /etc/hostname file. Share This Page Tweet Your name or email address: Do you already have an account? Did you get any errors during installation of the main license key?

Best Regards, Andrey Andrey Dobrenko, Aug 14, 2012 #8 KristianM Product Expert Messages: 469 Hi, I've just sent the creditals via PM. sudo error-handling share|improve this question edited Apr 13 '14 at 5:18 Radu Rădeanu 81.4k25181265 asked Aug 31 '11 at 19:09 Kit Sunde 2,48651525 1 Please post the contents of /etc/hostname Did Donald Trump say that "global warming was a hoax invented by the Chinese"? http://forum.odin.com/threads/error-unable-to-install-plesk.261963/ Dec 19 06:00:07 server qmail-queue[9434]: scan: the message(drweb.tmp.hdrl8i) sent by  to [email protected] daemon return error (read error, after scanning/curing composite object is clean) [...] 0 0 12/01/14--01:40: Unable to install the

Mine looks like: 127.0.0.1 localhost localhost.localdomain penguin # The following lines are desirable for IPv6 capable hosts ::1 ip6-localhost ip6-loopback fe00::0 ip6-localnet ff00::0 ip6-mcastprefix ff02::1 ip6-allnodes ff02::2 ip6-allrouters Replace penguin in yum update Loaded plugins: fastestmirror Loading mirror speeds from cached hostfile * addons: mirror.bytemark.co.uk * atomic: www5.atomicorp.com * base: mirror.sov.uk.goscomb.net * extras: mirror.sov.uk.goscomb.net * updates: mirror.sov.uk.goscomb.net http://www4.atomicorp.com/channels/plesk/9.0/centos/5/i386/repodata/repomd.xml: [Errno 14] HTTP Error centos5 share|improve this question edited Jun 13 '15 at 8:10 Pierre.Vriens 1,0132816 asked Aug 24 '11 at 12:17 Caballero 146212 closed as off-topic by HopelessN00b Jan 14 '15 at 6:03 This File downloading SITEBUILDER_5.0.0/thirdparty-rpm-RedHat-all-all/thirdparty-5.0.0-rhall-all.hdr.gz: 100% was finished.

share|improve this answer answered Apr 1 '13 at 1:18 Luca D'Amico 386411 Also, see if your device name (printed on the Terminal title bar after the @ sign) matches go to this web-site Use sudoedit (or sudo -e). share|improve this answer answered Aug 14 '14 at 13:45 jyotiprakash 1264 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google Sign Amazon AWS changed since the last time I looked at it.

Crack the lock code A Page of Puzzling Why is this 'Proof' by induction not valid? check my blog File downloading PSA_10.0.1/dist-rpm-CentOS-5-i386/build-10.0.1-cos5-i386.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% was finished. Browse other questions tagged centos5 or ask your own question. Regards, Kristian KristianM, Aug 14, 2012 #6 KristianM Product Expert Messages: 469 Hi, just as a note, as I can see people uploading logs to the forums.

My solution was I was somehow able to sudo visudo and change #%admin ALL=(ALL) ALL to %admin ALL=NOPASSWD: ALL , then reboot, and sudo su -, edit those files, set/correct hostname, dpkg: error processing plesk-core configured to not write apport reports configured to not write apport reports configured to not write apport reports configured to not write apport reports (--configure): dependency problems I'm guessing it wants bind 9.2.1? this content Perhaps you meant something different? –Thor Jul 14 at 13:49 @Green sudo works just fine.

Find directly required packages for bind-30:9.3.6-4.P1.el5_4.2.i386 - there is another package 'bind-libs-30:9.3.6-4.P1.el5_5.3.i386' with same name in necessaryList Migrating bind-libs-30:9.3.6-4.P1.el5_4.2.i386 to blacklist Add package bind-30:9.3.6-4.P1.el5_4.2.i386 to black list because its dependency 'bind-libs run this command: sudo nano /etc/hosts and then add: 127.0.0.1 localhost.localdomain localhost 127.0.1.1 ubuntu I hope that will solve your issue :) PS: Remember to reboot your computer! Changing the underscore to a hyphen fixed my problem.

VPCs have DNS options, and they need to be turned on before any DNS resolution will work. –Chris Moore Jul 1 '15 at 1:16 the Enable DNS Hostnames option

Logs were sent yesterday to [email protected] at 13.08.2012 18:02 CEST. Do you want to continue [Y/n]? Please, contact product technical support. If you type different hostnames in /etc/hostname and /etc/hosts then you will get the error like unable to resolve host.

dpkg: error processing psa-mail-driver-common (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of plesk-mail-pc-driver: plesk-mail-pc-driver depends on plesk-base (>= 11.0.9); however: Package plesk-base is not configured yet. High Jump Champion Interview question "How long will you stay with us?" An idiom or phrase for when you're about to be ill Where should a galactic capital be? Can three +1/+1 counters be considered one +3/+3 counter? have a peek at these guys Starting SWsoft control panels server...

However, before doing upgrade make sure that --> You have disabled all third party repo files under /etc/yum.repos.d --> Take the present psa, apsc data base backup -->and the upgrade must Unix & Linux Stack Exchange works best with JavaScript enabled current community blog chat Server Fault Meta Server Fault your communities Sign up or log in to customize your list. I think this discussion thread at AWS Developer Forums is a better solution: "Go the the VPC management console, select the VPC, click on Actions, select Edit DNS Hostnames and select Contact us about this article To install/enable Json support for PHP on a Linux Plesk server, follow the below steps: 1.

Thanks for the assist. Text editor should open up. In what spot would the new Star Wars movie "Rogue One" go in the Machete Order? The error message you mention comes from the sudo command.

Any further error,feel free and paste it here. IIRC you still have to enter your password at each invocation though. I will try to figure it out and provide you the fix for that. File downloading BILLING_7.0.1/update-rpm-RedHat-all-all/update-7.0.1-rhall-all.hdr.gz: 100% was finished.

dpkg: error processing plesk-mail-pc-driver (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of plesk-core: plesk-core depends on plesk-base (>= 11.0.9); however: Package plesk-base is not configured yet. current community chat Unix & Linux Unix & Linux Meta your communities Sign up or log in to customize your list. dpkg: error processing plesk-base (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of psa-pylibplesk: psa-pylibplesk depends on plesk-base (>= 11.0.9); however: Package plesk-base is not configured yet. No, create an account now.

Check the link below more explanation about editing /etc/hosts: http://ubuntuhandbook.org/index.php/2014/04/change-hostname-ubuntu1404/IMAGE OF How your hosts file should look Hope this helps. My hostname was "staging_1". If this does not work, you can reboot into the recovery console and apply the changes. I solved it by editing the /etc/hosts and /etc/hostname files...

Yes, my password is: Forgot your password?