Home > Error Unable > Error Unable To Determine The Page Link Zen Cart

Error Unable To Determine The Page Link Zen Cart

So it's beyond me as to why the conversion is not the same. fU1RFUFMiO3M6ODoiY2ZndmFsdWUiO3M6NToiMTIsMjQiO319', cache_entry_created = '1352715581' in /MYROOT/public_html/SHOP/includes/classes/db/mysql/query_factory.php on line 120 There is a lot of cache characters, I hid most of them for display purposes (97.6KB). Please LogIn to Reply! Last Jump to page: Results 1 to 10 of 32 Thread Tools Show Printable Version Subscribe to this Thread… Search Thread Advanced Search Display Linear Mode Switch to Hybrid Mode check over here

Learn tips, tricks and secrets for your ZenCart site!Sign up for our FREE Newsletter Home Forum Today's Posts Forum Rules Calendar Forum Actions MARK ALL Forums Read Quick Links Plugins FAQs February 1, 2005 at 6:46 pm #42919 David Graham Yes, that is the code I'm referring to. Obviously this is from the internal page link, that was entered in one of my ez-pages, and my database does not seem to like it. user_230Tue, 13 Nov 2012 Originally Posted by ... https://www.zen-cart.com/showthread.php?67679-Image-Handler-error-Unable-to-determine-the-page-link!

Unable to determine the page link!" - Loaded Commerce Blog Features Comprehensive Catalog and Shopping Cart Power Selling Features Data Driven Inventory Management Digital Downloads Affiliate Marketing Program Multi Vendor Shipping Not Showing New User Home › Zen Cart HomeFAQsPrivacy PolicyTerms of UseContact us Opencart faqs, Opencart community, Opencart guide Zen-Cart.JP フォーラム Zen Cartに関する質問・要望・バグ報告などがあればこちらへ。雑談用フォーラムもありますのでお気軽にどうぞ。 コンテンツへ クイックリンク 未返信トピック 最近のトピック 検索 ホーム フォーラム メンバーリスト So I tried reinstalling and it still gives me the same error??

I have not used either tool so cannot comment on which to use. If this is your first visit, be sure to check out the FAQ by clicking the link above. Remove categories from header Creating a multi-coloured menu? Function used: zen_href_link('', '', 'NONSSL') I am using the same procedure I have since I first began.

I've made sure that images and bmz cache folder are writeable, and that the image names have no space or wierd characters in them. Also, I discovered from my host that since I am located in a temporary position, I am operating with suPHP. (I don't know what that means other than it is not Can I remove these ... http://www.opencartaz.com/zencart/error-unable-to-determine-the-page-link-in-home-page.html However, someone else pointed out the the problem exists only when SE friendly URLs are enabled.

During upgrade there were a few files that could not be upgraded due to older plugins. Unable to determine the page link! Any way to clear this issue out? How can I gain access to the admin panel again?

Just upload your image in the "default image file" field, making sure that the "bmz_cache" folder permissions are set to 777. I am still seeing the error in the admin panel. user_35821 Sat, 20 Sep 2008 I'm seeing that even if I change to the default template on the site in question I still don't see the image that might be related I did not get that far.

php_value, and php_flag are not necessary in our server configuration, due to the use of suPHP on the servers, which runs php as a cgi." Since the pages call up fine check my blog user_35821 Sat, 20 Sep 2008 Besides the error message I get in the admin error I have a template error that is preventing the additional images from showing. I cleaned the cache in my browser and then logged back into my control panel and the same thing still shows. Unable to determine the page link!

Yet Another HTML Email Query Product #/# on product page Accent replaced by special characters on invoice Home › Zen Cart HomeFAQsPrivacy PolicyTerms of UseContact us Opencart faqs, Opencart community, Opencart If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this. user_196Fri, 18 Jan 2013 What is your image named? this content I uploaded brand new store, downloaded old database after cleaning and optimizing, then installed and upgraded the old, clean database in new install v1.5.1 cart.

If so, don't. It's possible it never installed in the new cart (although it was installed in the old cart and that database was imported and upgraded). I myself have not found this to be as big an issue as many find it to be, especially when using Froogle to promote products… David So, the problem is not

user_196Fri, 18 Jan 2013 also a link to site please.

Reply With Quote 7 Jun 2007,08:55 AM #3 kernel26 View Profile View Forum Posts View Blog Entries View Articles New Zenner Join Date May 2007 Posts 10 Plugin Contributions0 Re: zen_href_link('', This is what I have done: Disable Zen Cart's cache "define('SQL_CACHE_METHOD', 'none');"Run a repair on the db_cache table using phpmyadmin or similarYou can safely truncate this table without causing any major Have you got any form of URL Rewriting installed in your cart? Not a clue why this is happening.

I only had that error in one admin/log file earlier when the store first went out. I remember checking now during upgrade (or install). So far it has been a great experience though. have a peek at these guys Originally Posted by ...