Home > E Unable > E Unable To Locate Package Ubuntu-restricted-extras

E Unable To Locate Package Ubuntu-restricted-extras

After the packages have been downloaded, you'll need to accept the license agreement for installation of Microsoft Core Fonts.5. more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Also, please note that software in universe WILL NOT receive any ## review or updates from the Ubuntu security team. Adv Reply April 9th, 2014 #9 zane99 View Profile View Forum Posts Private Message Spilled the Beans Join Date Apr 2014 Beans 17 Re: E: Unable to locate package Yes, http://tubee.net/e-unable/e-unable-to-locate-package-ubuntu-restricted-extras-12-04.html

I gather that Banshee is the way forwards and may become the default player in a future Ubuntu release. The time now is 04:15 AM. When I reload after that, it downloads 65 files but also gives me this error message: GPG error: http://packages.medibuntu.org karmic Release: The following signatures couldn't be verified because the public key This may mean that the package is missing, has been obsoleted, or is only available from another source E: Package ubuntu-restricted-extras has no installation candidate After seeing some other threads here http://askubuntu.com/questions/257882/e-unable-to-locate-ubuntu-restricted-extras

Interview question "How long will you stay with us?" What does HR do for me? Done Building dependency tree Reading state information... more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed apt system-installation sudo share|improve this question edited Jun 13 '14 at 16:16 Sylvain Pineau 39.5k1274116 asked Jun 12 '14 at 14:57 Anontu 113 add a comment| 4 Answers 4 active oldest

This article only talks about "ubuntu-restricted-extras", but after running apt-get with other package names you will notice the same error. OR login as superuser sudo su and type your commands. The following packages were automatically installed and are no longer required: linux-headers-2.6.31-14 linux-headers-2.6.31-14-generic Use 'apt-get autoremove' to remove them. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. Really you only need 2 pairs, one pair for the current/new kernel and one for the previous one which you know worked as backup in the unlikely event of having a

Last edited by zane99; April 9th, 2014 at 01:36 PM. How can I keep the computers on my spaceship from dying after a hull breach? User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. http://askubuntu.com/questions/489169/unable-to-locate-package-ubuntu-restricted-extras I've been using Linux for almost a year now.

Miriam (mfliegner) said on 2010-03-06: #5 I also just tried installing from http://packages.ubuntu.com/karmic/amd64/ubuntu-restricted-extras/download, but I'm still not having success :( It told me the package was installed, but I still get Bayes regression: how is it done in comparison to standard regression? After fresh installation , do update by sudo apt-get update and then try installing it by - sudo apt-get install ubuntu-restricted-extras May be you need to enable multi verse on Software Issue the following command at the terminal -sudo apt-get update2.

Ubuntu has been given less than 15Gb hard-drive space 3. https://www.unixmen.com/fix-e-unable-locate-ubuntu-restricted-extras/ I hope this help and can close your case. What are those "sticks" on Jyn Erso's back? Ask a question Edit question Subscribers Subscribe Subscribe someone else • Take the tour • Read the guide © 2004-2016 CanonicalLtd. • Terms of use • Contact Launchpad Support •

Also when you boot up do you get a boot menu with lots of options for booting into Ubuntu witha few other options too or is there only 1 line for have a peek at these guys Welcome to linux-land, especially the ubuntu corner of it. Last edited by zane99; April 9th, 2014 at 01:02 PM. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu ## team.

I have accepted it as answer. Adv Reply April 9th, 2014 #8 su:bhatta View Profile View Forum Posts Private Message Visit Homepage Skinny Soy Caramel Ubuntu Join Date May 2013 Location Hamunaptra Beans 622 DistroUbuntu Studio Please satisfy yourself as to ## your rights to use the software. check over here share|improve this answer answered Jun 28 '14 at 8:58 Mirjalal 313 add a comment| Not the answer you're looking for?

I am trying to install quantum-lbaas-agent. Thanks for the answer. –user2459905 Jun 23 '13 at 11:33 add a comment| 1 Answer 1 active oldest votes up vote 5 down vote accepted The package cannot be found, because Folder-by-type or Folder-by-feature Is this sentence 'I know him a teacher.' acceptable?

Good luck and regards from Tom :) Miriam (mfliegner) said on 2010-03-06: #15 Thanks again Tom!

An Array of Challenges #2: Separate a Nested Array Error Logging Utility and Controllers changing location of texmf folder for use across multiple computers (OS X / Apple) What does HR software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu ## team, and may not be under a free licence. One command make Ubuntu useful for everyday use. Also, please note that software in universe WILL NOT receive any ## review or updates from the Ubuntu security team.

asked 2 years ago viewed 2457 times active 2 years ago Blog Stack Overflow Gives Back 2016 Developers, Webmasters, and Ninjas: What’s in a Job Title? You can help with this even at a very early stage by being fairly quick to ask about things that don't seem to work well, perhaps inspiring someone to develop a share|improve this answer answered Jun 12 '14 at 15:02 ryekayo 3681516 add a comment| up vote 0 down vote The thing is simple .. http://tubee.net/e-unable/e-unable-to-locate-package-ia32-libs-ubuntu-13-04.html darent on March 27, 2011 at 10:51 am said: sudo apt-get install aptitude && sudo aptitude install ubuntu-restricted-extras 🙂 Floyd on March 27, 2011 at 11:52 am said: The first command

deb http:extras.ubuntu.com/ubuntu precise main deb-src http://extras.ubuntu.com/ubuntu precise main Can someone help please. apt share|improve this question edited Jun 30 '14 at 13:17 Braiam 40.1k1696158 asked Jun 28 '14 at 8:45 Ahsan 12 marked as duplicate by Radu Rădeanucommand-line Users with the command-line badge I never figured how to add the extras in the sources.list file. –user2459905 Jun 23 '13 at 12:14 @Anuk it seems you first accepted the answer, and then removed Linked 30 How do I install the ubuntu-restricted extras package?

share|improve this answer answered Jun 13 '14 at 16:23 nastys 4,04821227 add a comment| up vote 0 down vote On this page: https://help.ubuntu.com/community/RestrictedFormats, there is a link If you are using Did you try redoing the USB thing again, after there was problems when it was ripped out while running? ubuntu share|improve this question edited Jun 23 '13 at 10:53 janos 58.3k985122 asked Jun 23 '13 at 10:48 user2459905 5 Please keep in mind that every time you set permissions Enjoy.

SHARE Facebook Twitter tweet Previous articleHow To Install KeePassx 2.0 Alpha 4 In UbuntuNext articleFix "W: ubuntu_dists_saucy_main_binary-amd64_Packages" Enock Seth Nyamador RELATED ARTICLESMORE FROM AUTHOR Linux distributions Upgrading from Fedora

Miriam (mfliegner) said on 2010-03-06: #9 Okay, restarted. RawShark on March 27, 2011 at 2:49 pm said: Floyd is right, sudo apt-get update && sudo apt-get upgrade && sudo apt-get dist-upgrade before you do ANYTHING else. bhatta May the Source be with you ! Why are Stormtroopers stationed outside the Death Star near the turbolaser batteries adjacent to Bay 327?

Adv Reply Page 1 of 2 12 Last Jump to page: Quick Navigation General Help Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The I can install stuff through Ubuntu Software Center, but some of the stuff I want isn't in there. changing location of texmf folder for use across multiple computers (OS X / Apple) Beginner's JavaScript calculator The college in 'Electoral College' An Array of Challenges #2: Separate a Nested Array I get the error Unable to locate package.

The linux name for shortcuts is "soft links". Do (did) powered airplanes exist where pilots are not in a seated position? Miriam (mfliegner) said on 2010-03-06: #16 Whoops, our messages keep crossing. then type your commands.

Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list.