Home > E Unable > E Unable To Locate Package Scim-qtimm

E Unable To Locate Package Scim-qtimm

nexus7 wrote:@jerek:couldn't make a pkgbuild because of missing dependencies, what is "qt-enhanced"?? GTK_IM_MODULE=xim XMODIFIERS="@im=SCIM" exec chrome [1] On my Ubuntu hardy 64bit, /etc/gtk-2.0 has the following files and chrome (32bit) looks for im-foo.so in /usr/lib32/... I found typos in PDF in comment 19: Page 8: $ dpkg --install getlibs.deb --> $ dpkg --install getlibs-all.deb Page 9: $ getlibs -p scim-gtk-immodule scim-bridge-client-gtk libscim8c2a --> $ getlibs -p A few additional tips: - In my environment, after applying Bono-san's step, I need to right-click a text box to show context menu once after Chrome start-up, otherwise I cannot input http://tubee.net/e-unable/e-unable-to-locate-package-kde-standard.html

In general, it is best to first identify the problem. What a disappointment! How‐ ever, this means that connections will die if the route is down temporarily, and some people find it annoying. Hit the jump to learn about a workaround. http://askubuntu.com/questions/378558/unable-to-locate-package-while-trying-to-install-packages-with-apt

share|improve this answer edited Jul 2 '12 at 20:25 answered Jul 2 '12 at 20:10 Gilles 33.9k783126 @EliahKagan I hadn't thought my answer could be interpreted that way, I What you want: Two harddisks, software mirroring for /boot and /, crypt for everything but /boot Lilo can boot from raid (it latter turns out that this is not quite the Gnome doesn't accept the SunFront keybinding to bring windows to the front -- what's up with that?? In my environment its permission was 640 at the beginning so it didn't work. - Also it would be better to confirm GTK_IM_MODULE is scim-bridge.

Just enter a start and end time and it will work fine. Linked 27 Unable to install files with apt-get: “unable to locate package” 3 Unable to locate package php7.0 13 “Unable to locate package” errors for all software 0 Problem installing build-essential I've never done used an IME, and I can't find documentation. If results are found, the package exists and you may continue with these steps: Open Software Sources (or Software & Updates in 13.04+) by searching for it in the Dash.

Another strange thing is, when starting at startx, left-clicking on the panel-icon shows the menu with input-methods, after ending and restarting scim manually there's no such menu; scim even doesn't work So there's some progress But -- my inputs aren't accepted~ Means, I can see what I'm typing in but then the syllable vanishes.I started terminal via urxvt and watched the messages LC_MESSAGES doesn't seem to matter here. > > And I have to click in the font selection field to trigger scim, or else > the toolbar won't appear. Tango Icons Tango Desktop Project.

So far, sCim is compiled and installed (without > any gtk-2.0 stuff). are you using kdemod?since you specified "export QT_IM_MODULE=scim" you'll need a qt version where the qt_immodule patch has been applied (qt-enhanced from kdemod repos has it). You can use those in the loop-aes-utils debian package source as a starting point: apt-get source loop-aes-utils tar xzvf *.tar.gz cd util* gunzip < ../*.diff.gz | patch -p1 grep -R debian because gtk.immodules.32 is already populated with the necessary information (I didn't have to create the file) gdk-pixbuf.loaders.32 gtk.immodules.32 im-multipress.conf So, this part of 32bit libs package install issue seems to have

Makes you unable to types spaces. random thoughts I feared most the northbridge cooler fan; but it is perfectly silent (to my ears). Today with the help of Reimar Döffinger I finally got around to be able to use mplayer http://www.mplayerhq.hu/ in X11. Maybe there are better ways to do this, tell me if you know.

Sign in to add a comment Chrome Version : 2.0.173.0 (Developer Build 13007) What steps will reproduce the problem? 1. have a peek at these guys Done E: Could not open lock file /var/lib/dpkg/lock - open (13 Permission denied) E: Unable to lock the administration directory (/var/lib/dpkg/), are you root? CISSP29-04-2008, 06:25 One possible workaround is to disable the GBK fontset in /usr/share/X11/locale/zh_CN.UTF-8/XLC_LOCALE. I first noticed this problem when the attached patch was applied to Qt3-3.3.4 (which also made it impossible to use scim in Qt shared versions of Opera on my system).

Ming 2005.11.03 Re: [Scim-user] skim installs into /NONE/skim/utils/ From: Ming Hua - 2005-11-03 23:02:22 On Thu, Nov 03, 2005 at 03:52:28PM +0000, LiuCougar wrote: > On 11/3/05, Joe Friedrichsen Last edited by nexus7 (2007-08-15 15:10:19) we are Arch.you will be assimilated!resistance is futile! Try specifying the resource *international: true and it will work as advertised. (You might still have to set up your fonts properly.) By the way, a proper Gnome-alternative is Zenity. check over here However, I like mplayer and I had read that it would support XvMC -- the XVideo-MotionCompensation extension -- which is supposed to be a general layer to access hardware accelerated mpeg2

Der folgende Wrapper um gajim-remote setzt das Environment für den Session-Bus auf und führt dann gajim-remote aus. Of course, I will -- "People's characters are strengthened through struggle against difficulties; they are weakened by comfort." - Old Chinese adage Re: [Scim-user] Bugs in KDE 3.5 or Qt3-3.3.5? Offline #5 2007-08-02 18:39:31 nexus7 Member From: brain dump Registered: 2006-12-06 Posts: 285 Re: [partially solved] scim works only with f'fox - or just missing links?

on Linux x86_64. 2.

This can be done by modifying a file in /lib/partman/check.d/ and removing the check (thanks to [email protected]#debian-boot for the pointer.) If, after generating enough randomness, d-i fails with "An error has not used yet: USB3 SATA3 (6Gb/s) overclocking experiments can easily adjust QPI / core speed in BIOS. BUG= 9643 Review URL: http://codereview.chromium.org/56176 ------------------------------------------------------------------------ Comment 3 by [email protected], Apr 3 2009 Processing Even though this comment is not related to this issue, I'm a little wondering if there are The next thing I'll attempt is to compile this mplayer for firefox plugin, I guess. (The next thing that happened wasn't me compiling mozilla plugins, but that I typed out my

I assume that this happens after ./configure prefix=/usr/local ? > >> I think this same thing happens for scim 1.4.2 when gtk-2.0-dev files >> aren't on the system. more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science Though e17 and xfce are quite cool, i really prefer kde~ we are Arch.you will be assimilated!resistance is futile! this content BTW I cannot insert words in KMail > > using QT_IM_MODULE=xim either. > > So, it definitely has something to do with the patch you mentioned in > previous emails I

memdisk is a small driver which emulates a disk in the RAM.