Home > E Unable > E Unable To Locate Package Kde-standard

E Unable To Locate Package Kde-standard

Last edited by rl5; 05-09-2011 at 12:58 PM. and came up with this. What change in history would I have to make to stop Christmas from happening? i got a message, "E: could not get lock /var/lib/apt/list/lock - open (11: resource temporarily unavailable) E: couldn't lock list directory..are you root?" After failing with them commands i read at weblink

Download the appropriate desktop install cd (ubuntu, kubuntu, xubuntu etc.) –ptman Mar 7 '14 at 13:57 Is there some package in it that can at least give some basic If there are plenty of software updates to occur in future, make sure all important security updates/recommended updates are turned off by typing "Update Manager" on pressing Alt+F2. To install it, type: sudo apt-get install apt-file Then you have to update the index. libavutil5.

Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ You signed in with another tab or window. They have been ignored, or old ones used instead.

Unless there is a specific need, ppa is a second choice. James Anning (janning197) said on 2014-09-10: #18 [email protected]:~$ apt-cache policy libkf5filemetadata-bin libavformat5. Any idea on how to resolve that? Output integers in negative order, increase the maximum integer everytime How can something be greater than 100%?

Done Building dependency tree Reading state information... Not a member yet? So, I can get any software downloaded, copied and installed to this machine or have some Samba shares to get the downloaded files across. https://github.com/dnschneid/crouton/issues/2356 When apt-get install is unable to locate a package, the package you want to install couldn't be found within repositories that you have added (those in in /etc/apt/sources.list and under /etc/apt/sources.list.d/).

Removing the chroot setup script. Writing a recommendation letter for a student I reported for academic dishonesty changing location of texmf folder for use across multiple computers (OS X / Apple) What's the meaning of "farmer You can use apt-file to search for the package that contains that file. I read somewhere that KDE can be about 1 GB and I find that rather unbelievable for a Desktop Environment.

Please visit this page to clear all LQ-related cookies. https://ubuntuforums.org/showthread.php?t=2051791 Where should a galactic capital be? Why are Stormtroopers stationed outside the Death Star near the turbolaser batteries adjacent to Bay 327? You signed out in another tab or window.

UNIX is a registered trademark of The Open Group. http://tubee.net/e-unable/e-unable-to-locate-package-pppd.html Why not al and zw? (I try to select an appropriate mirror for the OP when they give a clue, but here I have no idea.) –Gilles Jul 2 '12 at Already have an account? Of course, you don't need this, because this is a full operating system (1 Gb): sudo apt-get install kubuntu-full -y share|improve this answer edited Jun 7 '12 at 18:28 Sk8erPeter 1094

Why are Stormtroopers stationed outside the Death Star near the turbolaser batteries adjacent to Bay 327? What does Package has no installation candidate mean? Click Here to receive this Complete Guide absolutely free. check over here After installing Ubuntu if you don't update it followed by Upgrades, This might occur.

I realise wily isn't a supported release, but had a suspicion it wasn't the only release affected. The Anti-Santa: Dealing with the Naughty List What warning labels could you see on products to be used in space? What are the considerations for waterproofing a building's first few floors?

Related 3Ubuntu Desktop lost3Installing KDE on Ubuntu Natty from cdrom7How do I switch from Ubuntu desktop to Ubuntu server?8Kde: how to bind permanently an application to a desktop/activity?6How to replicate a

share|improve this answer edited Dec 25 '12 at 15:53 Eric Carvalho 29.4k1579106 answered Dec 25 '12 at 13:31 Shaan Sundar 312 If You still get error on "sudo apt-get Home Forum Today's Posts | FAQ | Calendar | Community Groups | Forum Actions Mark Forums Read | Quick Links View Site Leaders | Unanswered Posts | Forum Rules Articles Marketplace rl5 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by rl5 05-19-2011, 05:15 PM #15 Knightron Senior Member Registered: Jan 2011 Location: Not the answer you're looking for?

An example of a light-weight window manager is Openbox. Enable "Only show exact matches:" Change the "Distribution" to which version of Ubuntu you're using. Sign in to comment Contact GitHub API Training Shop Blog About © 2016 GitHub, Inc. this content share|improve this answer answered Mar 7 '14 at 13:15 ptman 37614 Yes the downloaded server install is a ISO9660 CD so I did what you asked me and that

When I try to run Code: sudo apt-get I always get the following error, despite having an internet connection. Collaborator DennisLfromGA commented Jan 9, 2016 Looks like the 'wily' release is having the same issue as 'vivid'. Second you are assuming the packages is available. Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list.

James Anning (janning197) said on 2014-09-08: #8 It won't be an issue, this is my development box. asked 4 years ago viewed 3689 times active 4 years ago Blog Stack Overflow Gives Back 2016 Developers, Webmasters, and Ninjas: What’s in a Job Title? When I mark kde-full in synaptic to install it returns this error kde-full: Depends: kde-plasma-desktop but it is not going to be installed Depends: kde-plasma-netbook but it is not going to Using polite form for neutral subjects What is the difference between perspective distortion and barrel or pincushion distortion?