Home > E Unable > E Unable To Locate Package Ia32-libs Ubuntu 13.04

E Unable To Locate Package Ia32-libs Ubuntu 13.04

I am reinstalling 12.1 for the time being. While tangentially about programming, the solution will be more of a linux configuration answer, not a programming one. –BradleyDotNET Feb 19 '15 at 22:37 add a comment| 11 Answers 11 active what i have to do? –nkint Oct 25 '12 at 12:16 1 @nkint 10.10 is not supported anymore. Would you like to answer one of these unanswered questions instead? weblink

If only Linux became stable, that would be nice :( · Alexei V likes this. We really need 64-bit support in Xojo! share|improve this answer edited Mar 18 '15 at 19:36 Peter Mortensen 10.5k1372108 answered Sep 2 '14 at 7:59 user3999490 292 add a comment| up vote 1 down vote The problem is It seems that ia32-libs still exist, but merely as a convenience package to include common 32-bit libraries. http://askubuntu.com/questions/601494/ia32-libs-gtk-package-not-found

I got this suggestion from the Google Earth installation instructions for Ubuntu 14.04. Processing triggers for gnome-menus ... $ sudo apt-get -f install Reading package lists... you can try to install whole ia32-libs, just like what Mike Tang's answer. 3. Now it works. –Tim Wu Jul 18 '14 at 0:54 3 Raring archive is not available on the ubuntu archive anymore.

Please click the link in the confirmation email to activate your subscription. Reply xela005 says: July 19, 2015 at 8:15 pm thanks, it works for me too! Email check failed, please try again Sorry, your blog cannot share posts by email. %d bloggers like this: Thanks again.

Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. This is a problem in the repository, and the managers of the repos should fix it share|improve this answer answered Aug 20 '14 at 12:50 Rand McRanderson 691 add a comment| I changed the raring archive for the precise archive. http://askubuntu.com/questions/107230/what-happened-to-the-ia32-libs-package Després d'aquesta operació s'empraran 292 MB d'espai en disc addicional.

GMT-3:00) Edited 3 years ago by Rick A Linux is stable, your problem is that Xojo needs updates. :) · alex b likes this. Hot Network Questions In what spot would the new Star Wars movie "Rogue One" go in the Machete Order? Personally I decided some time ago to change all my Xojo apps from Ubuntu to Debian, so I recommend. asked 2 years ago viewed 334742 times active 8 months ago Blog Stack Overflow Gives Back 2016 Developers, Webmasters, and Ninjas: What’s in a Job Title?

I tried to do Code: sudo dpkg --add-architecture i386 && sudo apt-get update && sudo apt-get install ia32-libs-gtk:i386 but still I can't get that package because "E: Unable to locate package When you finish installing these packages, it's time to try. Generate the deb package again (install the package dpkg-dev if you don't have the dpkg-deb command) and reinstall it(now you don't need to force dependencies): $ dpkg-deb -b ibm-notes-9.0.i586 dpkg-deb: building whatever. :) John K 1 May 2014 Beta Testers, Xojo Pro I tried installing Xojo on 64 bit Ubuntu 14.04 release today, and it fails to find: libstdc++.so.6 Have tried several

After installing ia32-libs, I recommend you to remove the ia32-libs-raring.list in /etc/apt/sources.list.d, and do sudo apt-get update. http://tubee.net/e-unable/e-unable-to-locate-package-ubuntu-restricted-extras-12-04.html Browse other questions tagged ubuntu x86 or ask your own question. Then you can try to install the "ia32-libs" again. If you want to proceed, you need to change your package sources.

Good luck friends. Use different color for root terminal onLinux MySQL: Error 1045 (28000): Access denied for user ‘root’@’localhost’ (using password: NO)[REVISITED] Recent Comments Miquel Coll on FRM-41810: Menu security in Or…Patrick Holmes on The current 32bit IDE and applications run fine on 64 bit OS X and Windows. check over here Not the answer you're looking for?

Can you please help me? :) –TheReduxPL Mar 11 '14 at 21:24 Hmm... Related 18 thoughts on “Package ‘ia32-libs-gtk' has no installation candidate Ubuntu 13.10” Dan says: December 12, 2013 at 9:47 pm 3 words - Yes, yes and yes. User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License.

Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support Desktop Environments [ubuntu] Cannot get ia32-libs-gtk package Results

But when I tried to compile some C code, I encounter the following error. asked 4 years ago viewed 209504 times active 4 months ago Blog Stack Overflow Gives Back 2016 Developers, Webmasters, and Ninjas: What’s in a Job Title? Thanks LadyBon Reply LadyBon says: April 12, 2014 at 1:15 pm Ok, so I was able to get in via the nano command: this is what I received: [email protected]:~$ sudo nano Is Marine Grade Plywood the same as Baltic Birch Plywood?

share|improve this answer answered Oct 26 '13 at 11:30 jeremija 2,0881223 Hi! remove ia32-libs and add lib32z1 lib32ncurses5 lib32bz2-1.0 Rebuild the modified package dpkg -b ica_temp icaclient-modified.deb And install it sudo dpkg -i icaclient-modified.deb sudo apt-get install -f Installing the citrix receiver requires This should not be a problem because its functionality is still there, just in other packages. http://tubee.net/e-unable/e-unable-to-locate-package-ubuntu-restricted-extras.html I have written the solution in my blog, but it is in Chinese :-) - How to compass 32bit programm under ubuntu14.04.

ibm-notes depèn de libxkbfile1. To continue type in the phrase 'Yes, do as I say!' ?] no Abort. Otherwise, I can't install ia32-libs. What does "pseudo" mean in CSS?

Done Building dependency tree Reading state information... you can try to add ``-m32` when you compass your code, for example: gcc -m32 helloworld.c. I was "Googling" about that problem like for half an hour but what I mostly saw is some old (~2011) topics not really helping. up vote 95 down vote favorite 52 The ia32-libs package is no longer present in Ubuntu 12.04 repositories for a 64bit system.

It seems that some dependencies are not yet (or will not be) available in 14.04. Can you remove the lines and use system preferences method and then this will work. Editing.. –Erik Aug 6 '14 at 2:43 1 the second line is echo "deb old-releases.ubuntu.com/ubuntu raring main restricted universe multiverse" >/etc/apt/sources.list.d/ia32-libs-raring.list –Vigen Oct 15 '15 at 8:36 | show 6