Home > Diablo 2 > Diablo 2 Unable To Identify Version 1.13

Diablo 2 Unable To Identify Version 1.13

Change the compatibility mode to XP and also check the box so run as administrator. If you have tried these steps and still require assistance, please visit our Battle.net Technical Support Forums or contact us.

Please log in to submit feedback. MrLlamaSC 72.210 görüntüleme 8:48:45 Diablo 2 Barbarian Any% Speedrun World Record! - 2:26:20 - Süre: 2:28:04. Error's gone. weblink

Thanks in advance! Heiko Top #2 Feb 24 2011 11:27am Group: Member Posts: 13,962 Joined: Oct 1 2007 Gold: 0.00 Trader: Trusted This might help you: Unable To Identify Version > How To Fix Then select Battle.net from the main menu. Please enable JavaScript to get the best experience from this site. https://battle.net/support/article/unable-to-identify-application-version

Kapat Evet, kalsın. you can find couple of things if you search google for "diablo 2 windows 10" there are people out there playing it on windows 10.. :) permalinkembedsaveparentgive goldaboutblogaboutsource codeadvertisejobshelpsite rulesFAQwikireddiquettetransparencycontact usapps right before you click the single player or battle.net button..

Dolitza, May 27, 2010 #1 Pyrates IncGamers Member Joined: Feb 15, 2010 Messages: 252 Likes Received: 0 Trophy Points: 102 Re: Unable to identify version Run the game as administrator. remove it all (save your chars if you have some in single player) and then try again :) version of the game should be in bottom left corner when you are I tried to follow the error messages, but there was not enough information for me to find what I need there. Tried every variation of compatability too.

Project Etal Home Home Quick Links Recent Posts Recent Activity Forums Forums Quick Links Search Forums Recent Posts Donations Donations Quick Links Donation Campaigns Top Donors Top Donations Top Campaigns Wiki Yükleniyor... share|improve this answer answered Oct 5 at 11:58 FCTW 552423 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google Sign up Go Back To General Help Topic List Add Reply New Topic Page 1 of 2 12 d2jsp Forums Software by Paul Taulborg (njaguar) © 2003-2016 Contact current community blog chat Arqade

Oturum aç 12 Yükleniyor... almost a must on any windows that aint win xp :) but gotta ask.. No, create an account now. Video kiralandığında oy verilebilir.

All rights reserved.REDDIT and the ALIEN Logo are registered trademarks of reddit inc.πRendered by PID 26429 on app-586 at 2016-12-22 03:04:55.655270+00:00 running d73bd90 country code: DE. http://www.medianxl.com/t2231-unable-to-identify-application-version I have the Run as Administrator box checked, and I have my compatibility mode set to Windows XP SP2. Peter Rollback Post to Revision RollBack #6 Jan 2, 2010 Lt._Venom Lt._Venom View User Profile View Posts Send Message High Council Member Join Date: 2/10/2009 Posts: 2,889 Member Details Emobiscuit, I it all started with blizzards 114D patch.

share|improve this answer answered Sep 25 at 3:20 Wolf 20.2k105215357 add a comment| up vote 0 down vote I have found that when updating your Diablo II executable to the latest http://tubee.net/diablo-2/diablo-2-battle-net-is-unable-to-properly-identify.html Your name or email address: Do you already have an account? By further browsing you consent to such use. You may need to contact your system manufacturer or your local computer technician for additional help cleaning the system.

I spent months purging my hard drive with virus, malware, and trojan scanners of all kinds, including reformatting my hard drive. Yes No We use this feedback to help better craft these articles for you. Bu tercihi aşağıdan değiştirebilirsiniz. http://tubee.net/diablo-2/diablo-2-unable-to-identify-version-windows-10.html Silently Lurking... "Nothing is True.

Style Diablo 3 Contact Us Help Home Top RSS Terms and Rules Forum software by XenForo™ ©2010-2015 XenForo Ltd. If a virus is detected, you will want to clean the infected files, not delete them. Now the sound is working and diablo 2 installed properly for the 1.12 path.

When I try to connect to Open or Closed, it says "Battle.net is unable to properly identify your application version." I have updated the game to patch 1.13d manually.

Launch the game in Administrator mode. I then went to the website and dled the the 1.13 patch. After installing both without a hitch, I noticed a rather irritating issue that I'm hoping can be resolved. Cookie Disclaimer Blizzard Entertainment uses cookies and similar technologies on its websites.

Geri al Kapat Bu video kullanılamıyor. İzleme SırasıSıraİzleme SırasıSıra Tümünü kaldırBağlantıyı kes Bir sonraki video başlamak üzeredurdur Yükleniyor... İzleme Sırası Sıra __count__/__total__ Fix "Unable to Identify Version" Error in Diablo 2 Support Feedback Europe - English (EU) Region Americas Europe Korea Taiwan China Southeast Asia Language English (US) Español (AL) Português (AL) 日本 ภาษาไทย Deutsch English (EU) Español (EU) Français Italiano Polski MrLlamaSC 238.691 görüntüleme 8:25:31 Diablo 2 - Hell Amazon WR - 8:44:25 - Süre: 8:48:45. http://tubee.net/diablo-2/diablo-2-unable-to-identify-version-battle-net.html This copy worked fine a couple of years ago when installed on my windows xp.

Yes, my password is: Forgot your password?