Home > Cups Unable > Cups Unable To Print Test Page No Such File Or Directory

Cups Unable To Print Test Page No Such File Or Directory

Contents

Or maybe there are some left-over bits of the CUPS 1.3.3 install that are causing the problem. Dan Back to top pupbox Joined: 29 Aug 2011Posts: 1 Posted: Mon 29 Aug 2011, 10:21 Post subject: I had the same problem with my HPf4580, Puppy 4.20. View previous topic :: View next topic Page 1 of 1[15 Posts] Author Message mcman56 Joined: 03 Nov 2009Posts: 102Location: CA Posted: Fri 11 Jun 2010, 20:04 Post subject: Unable There have been other episodes where CUPS 1.3.x showed strange behaviours with USB installs. his comment is here

Setup sees the printer to select and the driver to select. I've tried doing test prints from the External Devices/Printers page in control panel but again nothing comes out. Do I understand correctly that you mean I should issue an chown -R cups:cups cups /usr/local/cups/ Is that correct? I've tried Lucid and printing works flawlessly, however at the expense of an application that seems to only work in 4.3.1 (I'll post this issue elsewhere). https://forums.opensuse.org/showthread.php/470996-CUPS-Printing-Failure-in-12-1

Cups Unable To Print Test Page No Such File Or Directory

Back to top mcman56 Joined: 03 Nov 2009Posts: 102Location: CA Posted: Sat 12 Jun 2010, 19:17 Post subject: I got the same result. The only odd thing I notice is that the two green lights on the Netgear wireless adapter keep blinking like it is in some kind of fault mode. Advanced Search

Forum English Get Technical Help Here Hardware CUPS Printing Failure in 12.1 Welcome!

Quote Postby TaffyDownUnder » Sun Mar 22, 2015 8:30 am Hi,when I set up my DS415+ a week or two back I connected two usb printers and tried them out and I ended up with Chromium and it works well. Back to top mcman56 Joined: 03 Nov 2009Posts: 102Location: CA Posted: Sat 12 Jun 2010, 10:43 Post subject: Under help, it shows Puppy 4.3. I just realized one other thing.

I am running Puppy 4, CUPS 1.3.3 and trying to print wirelessly to a Canon MX860. Cups-filters Back to top rcrsn51 Joined: 05 Sep 2006Posts: 10984Location: Stratford, Ontario Posted: Sat 12 Jun 2010, 00:16 Post subject: Which version of Puppy 4 are you using? The hard drive is dead so I'm booting from a DVD with pupsave on the USB. http://cups.gcsysw.narkive.com/Q4eMQbyW/unable-to-open-print-file-permission-denied You will have to register before you can post in the forums. (Be aware the forums do not accept user names with a dash "-") Also, logging in lets you avoid

Back to top joe0855 Joined: 05 Oct 2010Posts: 60Location: Raleigh, North Carolina, U.S.A. New Topic Ask a new question or start a discussion Find a Solution Check if your question is already answered Contact Forum Staff Get in touch with the forum moderators and When installed, they alter the Puppy filesystem and cause CUPS to fail. It doesnt matter what user is set with --with-cups-user, andchanging permissions on /usr/var/spool/cups does nothing.

Cups-filters

A bug report was filed, but its not really considered a bug as such: https://bugzilla.novell.com/show_bug.cgi?id=673845 I guess the parallel port is considered a legacy port (with only a small number of http://www.linux.org.ru/forum/general/10014689 As I suspected. Cups Unable To Print Test Page No Such File Or Directory I [11/Jun/2010:23:45:22 -0800] Configured for up to 100 clients. Posts: 5 Joined: Sat Mar 14, 2015 6:04 am Re: Printing stopped working.

Online Community Forum Skip to content Quick links Unanswered posts Active topics Search Forums Facebook Twitter Youtube FAQ Login Register Search Login Register Search Advanced search Board index Using Your Synology this content I then did a simulated install of your Canon MX860 and it worked fine. I want to print via LPR to an external print server, which works fine when running as root.Additionally, I receive an "server-internal-error" when going into the printers PPD configuration page, except Four freaking hours lost because it couldn't say: Well, you should report that bug in Bugzilla. > Which brings up another issue.

In the case of one printer it will start a warm up sequence after I hit the print button but nothing comes out. I can no print to the two printers from the Mac.On a windows 7 machine I again deleted the printer entries as again I think these were the Bonjour broadcast versions. drwxr-xr-x 18 root root 4096 Jan 3 20:02 .. -rw------- 1 root lp 771 Jan 10 10:22 c00453 -rw-r----- 1 root lp 273 Jan 10 10:21 d00453-001 drwxrwx--T 2 root lp weblink It set up OK and printed but then cups would not open to let me try again...local host could not be found.

Changing the DeviceURI to parallel:/dev/lp0 works. However, it is working fine. I [11/Jun/2010:23:45:22 -0800] Listening to 127.0.0.1:631 (IPv4) I [11/Jun/2010:23:45:22 -0800] Listening to /var/run/cups/cups.sock (Domain) I [11/Jun/2010:23:45:22 -0800] Loaded configuration file "/etc/cups/cupsd.conf" I [11/Jun/2010:23:45:22 -0800] Using default TempDir of /var/spool/cups/tmp...

I [11/Jun/2010:23:46:30 -0800] Hint: Try setting the LogLevel to "debug" to find out more.

Clicking on the job shows the state as: processing since Tue 10 Jan 2012 10:21:42 AM MST "Unable to open print file: No such file or directory" ls -ald /var/spool/cups drwx--x--- Cheers. I [11/Jun/2010:23:46:30 -0800] [Job 5] Adding end banner page "none". I have no idea what to do to fix this.

Posts: 5 Joined: Sat Mar 14, 2015 6:04 am Printing stopped working. I [11/Jun/2010:23:46:43 -0800] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=18858) E [11/Jun/2010:23:46:43 -0800] [Job 4] Unable to open job control file "/var/spool/cups/c00004" - No such file or directory! The printers appear under external devices/Printers, various machines can see the printers, it's just nothing comes out. http://tubee.net/cups-unable/cups-unable-to-open-device-file-dev-lp0.html I am experiencing the same problem using Puppy 4.3.1 and my Samsung SCX-4100 printer.

In Quirky, seamonkey will also just disappear. Reload to refresh your session. You signed out in another tab or window. I [11/Jun/2010:23:45:22 -0800] Full reload is required.

I [11/Jun/2010:23:46:30 -0800] [Job 5] Adding job file of type application/postscript. What a poor piece of code if it can't even report the most > basic of errors. Four freaking hours lost because it couldn't say: "Unable to open print file (parallel://dev/lp1/) : No such file or directory" Instead it just says: "Unable to open print file: No such cups, ghostscript,foomatic переставлял.

Which brings up another issue. Have you tried it? I [11/Jun/2010:23:45:22 -0800] Cleaning out old temporary files in "/var/spool/cups/tmp"...